スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

Android:SDKのバージョンアップエラー

Android SDKをバージョンアップすると、Eclipseで
ADT(Android Developer Toolkit)のエラー
表示されてしまいます!

ADT_VersionError

エラー詳細:
Android SDK Vertification
This Android SDK requires Android Developer Toolkit version 17.0.0 or above.
Current version is 16.0.1.v201112150204-238534.
Please update ADT to the latest version.

そんなときは、
ヘルプ→新規ソフトウェアのインストール→作業対象に
ロケーション:https://dl-ssl.google.com/android/eclipse
を追加もしくは選択して、
対応バージョンの開発ツールをインストールしましょう。

ロケーション:https://dl-ssl.google.com/android/eclipse
に接続できないときは
ロケーション:http://dl-ssl.google.com/android/eclipse
を指定するとうまくいきますよ☆

httpを選択した場合、インストール中にエラーが何回か表示されますが、
全てOKをクリックして問題なかったです♪
ADT_InstallErr

(2012/04/23 追記)
以下のエラー内容についても解決策が同じのはずです☆
This Android SDK requires Android Developer Toolkit version 18.0.0 or above.
スポンサーサイト

コメントの投稿

非公開コメント

管理人のみ閲覧できます

このコメントは管理人のみ閲覧できます

承認待ちコメント

このコメントは管理者の承認待ちです
FC2カウンター
プロフィール

とらんぺっとりりー

Author:とらんぺっとりりー
FC2ブログへようこそ!

カテゴリ
最新記事
最新コメント
最新トラックバック
月別アーカイブ
検索フォーム
RSSリンクの表示
リンク
ブロとも申請フォーム

この人とブロともになる

QRコード
QR
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。